Printing with ICC Profiles
What is an ICC Profile?
An ICC profile is a set of data
that describes the properties
of a colour space, the range
of colours (gamut) that a
monitor can display or a
printer can output.
The most widely used colour
space is Adobe RGB (1998).
Another common one is
sRGB, a limited version of
Adobe RGB (1998) Colour Space
sRGB Colour Space
sRGB Colour Space compared with
Adobe RGB (1998), if you
Adobe RGB (1998) Colour Space
are working with image files
in Adobe Photoshop, it is a
good idea to set your documents profile to Adobe RGB (1998). This will preserve a higher gamut in your file.
Generic profiles are provided to allow for closer colour matching from screen to print output. These are in no way meant to
replace a custom printer profile, however they do offer much better colour accuracy with Innova media than the print-driver
managed colour.

Using ICC Profiles
Installation
First you need to copy the ICC profile to the appropriate folder on your computer, this will be different depending on your
operating system.
Mac

Windows

Mac OS 9.x: Systems folder/ColorSync profiles

Windows 98/ME: \\windows\system\color

Mac OS X: Library/ColorSync/Profiles – this will make the profile
available to all users, if you do not have admin privileges
you will need to install the profile under your username;
users/<username>/library/ColorSync/Profiles

Windows NT/2000: \\winnit\system32\spool\drivers\color

Mac OS X 10.7.3 and above: The profiles folder is hidden by
default, to use ICC profiles you will need to temporarily unhide
it, there are two options to do this.

Alternatively you can right click on the profile and select install
however, this will only work for installing a new profile. To
replace a profile you must access the profile location manually.

1. Option-Go: Click the Go menu and hold down the Option
(alt) key. The user’s Library shows as a selection in the menu,
and clicking it brings you to the correct folder. There is no
hot-key combination to open the folder directly, so using the
mouse and clicking is required. (This is the easiest option)

To be able to see your newly installed profile in Photoshop you
may need to quit and re-launch Photoshop if you have it open.

2. Go to Folder: Select Go to Folder under the Finder’s Go
menu or simply press Shift-Option-G from within the Finder.
Type ~/Library as the Go-to location, then click Go.

Windows XP, Vista, 7 and 8: \\windows\system32\spool\drivers\
color
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Media Settings
Media settings work in conjunction with the ICC profile to ensure your print is correct. It is essential you use the same media
setting that was used to create the profile. The media setting is usually indicated in the name of the profile, if it not then there will
be a separate document to download – usually a PDF.
If you cannot find an ICC profile for your paper/printer combination we have provided recommended media settings on the data
sheet for each individual product.

Printing With Photoshop
It is important to make all your image corrections/manipulations and save the file before you print. Make sure you save the file as
a copy or using a new name to preserve the original file.
Tip

Before You Print

To get an idea of how your image will look using the profile
go to View>Proof Setup>Custom in Photoshop.

• Make sure your profile is installed in the correct place.

Ensure the Preview Box is ticked and then select the Innova
profile from the Device to Simulate drop down menu, select
Perceptual from the Rendering Intent drop down menu.
Move the dialog box to one side to get a clearer view of
how these changes affect your image.

• Ensure Photoshop colour setting a are Adobe RGB (1998) you can find this in the Image menu under mode.
• Make any required edits to your image and save a copy to
preserve the original.

Important: If you click OK this will change your proof set
up options in Photoshop. Either click cancel or ensure you
check the proof set up options before starting any edits in
Photoshop - the default setting is device.

Adobe Photoshop CS6/CC
1. Choose File > Print.
2. Expand the Colour Management section at right; for Colour
Handling, choose Photoshop Manages Colours.
For Printer Profile, select the profile that best matches your
output device and paper type. If there are any profiles
associated with the current printer, they are placed at the top
of the menu, with the default profile selected.
Select the Perceptual rendering intent. It is important to set
the rendering intent to perceptual as when using this intent
the entire gamut of the image is compressed to fit within
the gamut of the destination device. Perceptual rendering
intent treats all pixels with respect for each other, adjusting
proportionally while maintaining in-gamut colour.
Select Black Point Compensation. The black point
compensation essentially sets the image’s black point
according to the profile’s reproducible black point output; it
serves in effect, to make sure that the shoulder of the D-max
curve does not exceed the output curve. Selecting black
point compensation is the best way to avoid loss of shadow
information.
3. (Optional) Below the print preview, select any of the
following:
Match Print Colours; Select to view image colours in the preview
area as they will actually print.
Gamut Warning; Enabled when Match Print Colours is selected.
Select to highlight out-of-gamut colours in the image, as

determined by the selected printer profile. A gamut is the
range of colours that a colour system can display or print. A
colour that can be displayed in RGB may be out of gamut for
your current printer profile.
Show Paper White; Sets the colour white in the preview to the
colour of the paper in the selected printer profile. This produces
a more accurate print preview if you’re printing on off-white
paper such as newsprint or art papers that are more beige
than white. Since absolute white and black create contrast, less
white in the paper will lower the overall contrast of your image.
Off-white paper can also change the overall colour cast of the
image, so yellows printed on beige paper may appear more
brown.
4. Access the colour management options for the printer driver
from the Print Settings dialog box, which automatically appears
after you click Print.
In Windows, click the Print Settings button to access the printer
driver options.
In Mac OS, use the pop-up menu from the Print Settings dialog
box to access the printer driver options.
5. Turn off colour management for the printer, so the printer
profile settings won’t override your profile settings. Every
printer driver has different colour management options. If it’s
not clear how to turn off colour management, consult your
printer documentation.
6. Click Print.
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Adobe Photoshop CS3/CS4/CS5
1. Select Print from the File Menu
2. Select the appropriate printer in the drop down menu in the
dialogue box.
3. Select Page Setup and choose the appropriate printer,
paper size, and orientation. Be sure to disable / turn off colour
management. After confirming the settings, click OK and return
to the Print Preview dialog.
4. Select the Colour Management option on the upper right
corner of the Print Preview dialog box and choose Colour
Management from the drop down menu.
5. Set the Print option to Document.
6. In the Colour Handling dialog, make the following selections:
Select Photoshop Manages Colours.

Select the Perceptual rendering intent. It is important to set
the rendering intent to perceptual as when using this intent
the entire gamut of the image is compressed to fit within
the gamut of the destination device. Perceptual rendering
intent treats all pixels with respect for each other, adjusting
proportionally while maintaining in-gamut colour.
Select Black Point Compensation. The black point
compensation essentially sets the image’s black point
according to the profile’s reproducible black point output; it
serves in effect, to make sure that the shoulder of the D-max
curve does not exceed the output curve. Selecting black
point compensation is the best way to avoid loss of shadow
information.
7. Click on the Print button.
8. Select Print.

Choose the profile for your printer/paper combination
Adobe Photoshop CS2
1. Select Print with Preview from the File menu.
2. Select Page Setup and choose the appropriate printer, paper
size, and orientation. After confirming the settings, click OK and
return to the Print Preview dialog.
3. Select the More Options button on the lower right corner of
the Print Preview dialog box and choose Colour Management
from the drop down menu.
4. Set the Print option to Document.
5. In the Options dialog, make the following selections: Select
Let Photoshop Determine Colours for the Colour Handling
option. Choose the profile that matches your printer/ink/paper
combination from the drop down menu.

intent the entire gamut of the image is compressed to fit within
the gamut of the destination device. Perceptual rendering
intent treats all pixels with respect for each other, adjusting
proportionally while maintaining in-gamut colour.
7. Select Black Point Compensation. The black point
compensation essentially sets the image’s black point
according to the profile’s reproducible black point output; it
serves in effect, to make sure that the shoulder of the D-max
curve does not exceed the output curve. Selecting black
point compensation is the best way to avoid loss of shadow
information.
8. Select Print.

6. Select the Perceptual as the rendering intent. It is important
to set the rendering intent to perceptual as when using this
Adobe Photoshop 6, 7, and CS
1. Select Print with Preview from the File menu.
2. Select Page Setup and choose the appropriate printer, paper
size, and orientation. After confirming the settings, click OK and
return to the Print Preview dialog.
3. Select the Show More Options check box on the lower left
corner of the Print Preview dialog box and choose Colour
Management from the drop down menu.
4. Set the Source Space to Document.
5. Set the Profile that matches your printer/ink/paper
combination. Set the rendering intent to Perceptual. It is
important to set the rendering intent to perceptual as when

using this intent the entire gamut of the image is compressed
to fit within the gamut of the destination device. Perceptual
rendering intent treats all pixels with respect for each other,
adjusting proportionally while maintaining in-gamut colour.
6. Select Black Point Compensation. The black point
compensation essentially sets the image’s black point
according to the profile’s reproducible black point output; it
serves in effect, to make sure that the shoulder of the D-max
curve does not exceed the output curve. Selecting black
point compensation is the best way to avoid loss of shadow
information.
7. Select Print.
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Printing With Photoshop Elements
It is important to make all your image corrections/manipulations and save the file before you print. Make sure you save the file as
a copy or using a new name to preserve the original file.
Check Before You Print
• Make sure your profile is installed in the correct place.
• Ensure Photoshop colour settings are Adobe RGB (1998) - you can find this in the Image menu under mode.
• Make any required edits to your image and save a copy to preserve the original.
Photoshop Elements 10
1. Choose File>Print
2. Select your printer from the drop down menu, then click the More Options button at the bottom left
3. A dialog box will appear, ensure you are in the Color Management section and select:
Color Handling: Photoshop Elements Manages Color
Printer Profile: Select the profile you downloaded and installed from the Innova Art website
Rendering Intent: Perceptual
4. Click Printer Preferences, this will launch your printers dialog box. Make sure that color management is set to off/none/
application managed colours (each printer manufacturer phrases this differently - select as appropriate to your printer)
You will also need to set the media setting to match the one that is indicated in the profile name or associated PDF document.
Set up paper size and adjust print quality as appropriate.
Click OK
5. Click OK until you are back to the main Photoshop Elements print dialog. In this box make sure that your paper size matches the
size you set in the printer properties. Remember to set print size to ‘actual size’ if the document you have created is the same as
your papers size.
6. Click Print

Print Quality and Speed
In the print dialogue box for Photoshop you will be able to select from number of options for print quality and speed.
Some of our profiles will indicate a print quality setting using a number at the end (usually 1440), it is important to replicate this
setting to get the full benefit of the profile. If you are using a profile that does not have a number at the end, we recommend
that the print quality is not set below 1440dpi. This directly relates to the amount of ink used for a print and the amount of time
it takes for the printer to complete it, a higher print quality will use more ink and take more time to print but it will give better
results in the finished print.
Choose if you would like to use high speed printing – high speed printing is synonymous with bidirectional printing; this means
that the print head will put ink onto the paper surface as it moves across the paper from both right to left and left to right.

Troubleshooting
These are some typical errors with an Ultrachrome printer
Dark green images – the ICC profile was never assigned, make sure you are no longer using “same as source.”
Light Magenta – Image was printed with double profiles, you may have converted to profile and then assigned it once again in the
print with preview dialog box.
Magenta with lines – Media type was set to plain paper
Image has banding or colour is off – Make sure you do not have any clogged nozzles, run the nozzle check before printing images.
Dirty nozzles will result in banding similar to that of printing at 720dpi. If you run the test prints with clogged nozzles it will throe
the colour off once they are unclogged.
If you have any issues using ICC profiles provided by Innova Art, please contact your local Innova office for assistance.
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